<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11"> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Eber: Debating Afghanistan with the Left</title>
<meta name='robots' content='max-image-preview:large' />

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 300px; width: 550px; }
			.slide-excerpt { width: 250px; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 120px; }
		</style>
<!-- This site is optimized with the Yoast WordPress SEO Premium plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eber: Debating Afghanistan with the Left - California Political Review" />
<meta property="og:description" content="Per an announcement yesterday from President Biden, no more Americans will be rescued from Afghanistan after August 31.  The bigger problem is that the Taliban is controlling the streets and roads and is able to stop everyone from getting to the Kabul airport.  An American General asked the Brits to STOP rescuing Americans!!  Why does &hellip;" />
<meta property="og:url" content="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/" />
<meta property="og:site_name" content="California Political Review" />
<meta property="article:section" content="Stephen Frank&#039;s California Political News And Views" />
<meta property="article:published_time" content="2021-08-25T22:05:00-07:00" />
<meta property="article:modified_time" content="2021-08-25T16:09:20-07:00" />
<meta property="og:updated_time" content="2021-08-25T16:09:20-07:00" />
<meta property="og:image" content="http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Per an announcement yesterday from President Biden, no more Americans will be rescued from Afghanistan after August 31.  The bigger problem is that the Taliban is controlling the streets and roads and is able to stop everyone from getting to the Kabul airport.  An American General asked the Brits to STOP rescuing Americans!!  Why does [&hellip;]"/>
<meta name="twitter:title" content="Eber: Debating Afghanistan with the Left - California Political Review"/>
<meta name="twitter:domain" content="California Political Review"/>
<meta name="twitter:image:src" content="http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer.jpg"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.capoliticalreview.com\/","name":"California Political Review"}</script>
<!-- / Yoast WordPress SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Feed" href="http://www.capoliticalreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Comments Feed" href="http://www.capoliticalreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Eber: Debating Afghanistan with the Left Comments Feed" href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capoliticalreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='church-theme-css'  href='http://www.capoliticalreview.com/wp-content/themes/church/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.capoliticalreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.capoliticalreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.capoliticalreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='http://www.capoliticalreview.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.capoliticalreview.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.capoliticalreview.com/wp-json/wp/v2/posts/86132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capoliticalreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capoliticalreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p1mt6h-mpe' />
<link rel="alternate" type="application/json+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Feber-debating-afghanistan-with-the-left%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Feber-debating-afghanistan-with-the-left%2F&#038;format=xml" />

	
	<link rel="stylesheet" type="text/css" media="print" href="http://www.capoliticalreview.com/wp-content/plugins/bunnys-print-css/print.css" />


<script src="http://www.capoliticalreview.com/wp-content/plugins/wp-chgfontsize/wp-chgfontsize.js" type="text/javascript"></script>
<link rel="icon" href="http://www.capoliticalreview.com/wp-content/themes/church/images/favicon.ico" />
<link rel="pingback" href="http://www.capoliticalreview.com/xmlrpc.php" />
<meta name="google-site-verification" content="9Qn3d7sTiJxgCNAnf6-cqrNWSQzGSfHWyMx6oVYPrS8" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.capoliticalreview.com/?custom-css=bb07edc599" />
		</head>
<body class="post-template-default single single-post postid-86132 single-format-standard custom-background header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.capoliticalreview.com/">California Political Review</a></p><p id="description">New Ideas for California&#039;s Future</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-pages" class="menu genesis-nav-menu menu-primary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://www.capoliticalreview.org/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.capoliticalreview.com/about-us/">About Us</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.capoliticalreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.capoliticalreview.com/advertise/">Advertise Here</a></li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.capoliticalreview.com/top-stories/">Top Stories</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.capoliticalreview.com/trending/">Trending News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.capoliticalreview.com/caliculture/">Cali-Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.capoliticalreview.com/publishers-corner/">Publisher&#8217;s Corner</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.capoliticalreview.com/cartoons/">Cartoons</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.capoliticalreview.com/videos/">Videos</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.capoliticalreview.com/blog/">Blog</a></li>
<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35720"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/">California Political News And Views</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-86132 post type-post status-publish format-standard has-post-thumbnail hentry category-capoliticalnewsandviews entry"><h1 class="entry-title">Eber: Debating Afghanistan with the Left</h1>
<div class="post-info"><span class="date published time" title="2021-08-25T22:05:00-07:00">August 25, 2021</span>  By <span class="author vcard"><span class="fn">Stephen Frank</span></span> <span class="post-comments"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/home/customer/www/capoliticalreview.com/public_html/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->

<blockquote class="wp-block-quote"><p>Per an announcement yesterday from President Biden, no more Americans will be rescued from Afghanistan after August 31.  The bigger problem is that the Taliban is controlling the streets and roads and is able to stop everyone from getting to the Kabul airport.  An American General asked the Brits to STOP rescuing Americans!!  Why does Biden hate the military and our citizens?</p><p>“<strong>Andrea Mitchell seems to have turned attack dog on Biden and his decisions.   What&#8217;s up with that?   Is she drinking some of the FOX cool aid?    Coulda Shoulda stuff which does not really help now.   Leave that to FOX.   We had 100,000 troops there 10 years ago.    That is over.   If another country wants to step up and take over, be our guests.</strong></p><p>No one is debating that it is the correct policy for the United States to withdraw from Afghanistan.  If questioning such methodology involves me drinking the cool aid, then send this columnist on a one way ticket to Jonestown! Make me a clone of Tucker Carlson!</p><p>It seems bizarre in departing this God forsaken land that first the USA has abandoned their military base prior to beginning the evacuation process of thousands of people.”</p><p>This is a disaster.  I could hav been avoided.  None thousands of Afghans will be killed.  The only winners?  The vendors and companies that were paid for equipment, arms and construction in Afghanistan.  I will presume by now every school build has been torn down.  What do you think?</p></blockquote>



<p><a href="http://www.capoliticalreview.com">Debating Afghanista</a><a href="http://capoliticalreview.com">n with the Left by Richard Eber</a></p>



<figure class="wp-block-image size-large"><a href="http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer.jpg"><img width="1024" height="682" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-1024x682.jpg" alt="" class="wp-image-86133 lazyload" data-srcset="http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-1024x682.jpg 1024w, http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-300x200.jpg 300w, http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-768x512.jpg 768w, http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer.jpg 1535w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="682" src="http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-1024x682.jpg" alt="" class="wp-image-86133 lazyload" srcset="http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-1024x682.jpg 1024w, http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-300x200.jpg 300w, http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer-768x512.jpg 768w, http://www.capoliticalreview.com/wp-content/uploads/2021/08/schumer.jpg 1535w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></figure>



<p>Richard Eber, Exclusive to the California Political News and Views&nbsp; 8/26/21</p>



<p>I have a friend by the name of George.&nbsp; He is a Progressive ideologue of the highest order.&nbsp; Were he not married it is likely George &nbsp;would be chasing <strong>Rachael Maddow</strong> around for a date.</p>



<p>This man works tirelessly for Democratic causes. He is currently going door to door trying to save <strong>Gavin Newsom.</strong>&nbsp; George is for rent control and government subsidized housing.</p>



<p>Republicans need more people with his &nbsp;selfless dedication.</p>



<p>This gentlemen scoffs at the notion Joe Biden is not senile and in full control of his mental facilities. His world is “Blue”.</p>



<p>Despite holding these views, George tolerates me which is quite a feat in itself.</p>



<p>Yesterday &nbsp;he sent out a position paper in support of Joe Biden’s policy of withdrawing Americans from Afghanistan.&nbsp; His comments illustrate the wide chasm between Leftist Washington D.C.</p>



<p>and conservatives such as myself.</p>



<p>To make things easier to follow I am listing George’s comments and my rebuttal to them:</p>



<p><strong>48,000 evacuated since that process began.&nbsp; &nbsp; 4,500 are now waiting at the airport.&nbsp; &nbsp;12,000 have flown out in the past 24 hours.&nbsp; &nbsp; That is roughly 60 flights.&nbsp; &nbsp; It is said that they can do one flight every 15 minutes at full capacity.&nbsp;&nbsp; This is good</strong></p>



<p>&nbsp;There are many American citizens and Afghan&#8217;s who are eligible to be moved to the USA who cannot reach the air port because of Taliban road blocks. While the numbers leaving might be good, what about those being left behind?</p>



<p><strong>The Decision has made that August 31 is the last day.&nbsp; &nbsp;That last flight will be mostly military one would think.&nbsp; 5,800 military will still be there.</strong><strong></strong></p>



<p>Why is Biden holding to August 31st deadline set by Taliban?&nbsp; The whole world (not just Fox News) looks at this as a sign of weakness.&nbsp; How can the greatest military power in the world find themselves beholden to terrorists?</p>



<p><strong>Just who is being flown out?&nbsp; &nbsp; Per the clips on TV it looks like mostly Afghan refugees.&nbsp; &nbsp;But could a good number of those be American citizens who have returned to Afghanistan to live or to get extended family out?&nbsp; &nbsp;Clearly, some will be left &#8220;behind&#8221; after the 31st.&nbsp; &nbsp;</strong></p>



<p>I guess you consider those left behind as collateral damage?&nbsp; What kind of a message does this send to our allies in France, Germany and the U.K.?&nbsp;&nbsp; Your delusional President says NATO leaders are behind him despite what Tony Blair, Angela Merkel, and President of France had to say It is obvious that these leaders feel that the mission is not completed until the last foreign national and their aides are allowed to freely depart.</p>



<p>Naturally your pals on CNN and MSNBC down played Biden’s comments.&nbsp; They apparently put their Leftist ideology ahead of ethical considerations in matters such as this.</p>



<p>One wonders how these icons of the free press would have said had Donald Trump uttered them.</p>



<p><strong>Andrea Mitchell seems to have turned attack dog on Biden and his decisions.&nbsp; &nbsp;What&#8217;s up with that?&nbsp; &nbsp;Is she drinking some of the FOX cool aid?&nbsp; &nbsp; Coulda Shoulda stuff which does not really help now.&nbsp; &nbsp;Leave that to FOX.&nbsp; &nbsp;We had 100,000 troops there 10 years ago.&nbsp; &nbsp; That is over.&nbsp; &nbsp;If another country wants to step up and take over, be our guests.</strong></p>



<p>No one is debating that it is the correct policy for the United States to withdraw from Afghanistan.&nbsp; If questioning such methodology involves me drinking the cool aid, then send this columnist on a one way ticket to Jonestown! Make me a clone of Tucker Carlson!</p>



<p>It seems bizarre in departing this God forsaken land that first the USA has abandoned their military base prior to beginning the evacuation process of thousands of people.</p>



<p>In the next breath who were the genius’s in the White House and Pentagon that have cow towed to the Taliban while at the same time&nbsp; abandoning some 80 billion dollars worth of military equipment? &nbsp;If Andrea Mitchell recognizes this, does it make her insane or a good reporter?</p>



<p><strong>Finally, why are not more who have gotten out not being interviewed?&nbsp; &nbsp; Why are not more who are &#8220;stuck&#8221; there talking with the media?&nbsp; &nbsp; There seems to be a void in all that.&nbsp;&nbsp;</strong></p>



<p>Why aren’t those who escaped talking to the media?&nbsp; &nbsp; Perhaps they have better things to do not to mention those who leave totalitarian dictatorships are usually not Democrats.</p>



<p>In addition,&nbsp; those who are left behind are scared and fearing for their lives while in hiding.&nbsp;</p>



<p>Trying to blame conservatives and Fox News for what has transpired is typical of progressives who ignore history and seem intent to turn the world over tyrannical interests such as Russia, China, Iran, and various terrorist groups.</p>



<p>With the soles of my shoes firmly grasping a soap box I went on to say, <em>“What the hell is <strong>Kamala Harris </strong>doing in Vietnam when such a national crisis is going on? Ditto for Nancy Pelosi&#8217;s fund raiser in Napa while <strong>Chuck Schumer</strong> &nbsp;is dancing the night away with <strong>Steven Colbert.</strong>&nbsp; Why has Biden been on vacation for most of the crisis?&nbsp; Other than his mental disabilities, why hasn&#8217;t the President been able to answer unscripted questions from the press?</em></p>



<p>With this in mind I am reminded of The Logical Song by the old rockers Supertramp</p>



<p><strong>&nbsp;</strong><strong>I said, watch what you say or they&#8217;ll be calling you a radical<br>Liberal, oh fanatical, criminal<br>Won&#8217;t you sign up your name, we&#8217;d like to feel you&#8217;re acceptable<br>Respectable, oh presentable, a vegetable<br>Oh, take it take it yeah</strong></p>



<p><strong>But at night, when all the world&#8217;s asleep<br>The questions run so deep<br>For such a simple man<br>Won&#8217;t you please tell me what we&#8217;ve learned<br>I know it sounds absurd<br>Please tell me who I am, who I am, who I am, who I am<br>&#8216;Cause I was feeling so logic</strong></p>

<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_bottom_1.txt'), array(100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 Inside Post */
google_ad_slot = "1862378485";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><!--/mfunc-->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86132" class="share-facebook sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86132" class="share-twitter sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/"
    dc:identifier="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/"
    dc:title="Eber: Debating Afghanistan with the Left"
    trackback:ping="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/trackback/" />
</rdf:RDF>-->
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.capoliticalreview.com/capoliticalnewsandviews/" rel="category tag">Stephen Frank's California Political News And Views</a></span> </div></div><div class="author-box"><div><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=70&#038;d=mm&#038;r=g" data-srcset="http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=140&#038;d=mm&#038;r=g 2x" class='avatar avatar-70 photo lazyload' height='70' width='70' /><noscript><img alt='' src='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazyload' height='70' width='70' /></noscript> <strong>About Stephen Frank</strong><br /><p>Stephen Frank is the publisher and editor of California Political News and Views. He speaks all over California and appears as a guest on several radio shows each week. He has also served as a guest host on radio talk shows. He is a fulltime political consultant.</p>
</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.capoliticalreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d52bfc31a" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1629954608" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b1c8d4f1c3">[email&#160;protected]</a> <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.7" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><input type="hidden" id="ak_js" name="ak_js" value="44"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.kabc.com/live-in-taxifornia-with-jim-lacy-and-don-romano/" target="_blank" rel="noopener"><img width="300" height="178" src="http://www.capoliticalreview.com/wp-content/uploads/2021/04/Live_In_Taxifornia-v3-300x178.jpg" class="image wp-image-82898  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.capoliticalreview.com/wp-content/uploads/2021/04/Live_In_Taxifornia-v3-300x178.jpg 300w, http://www.capoliticalreview.com/wp-content/uploads/2021/04/Live_In_Taxifornia-v3.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.capoliticalreview.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 ATF */
google_ad_slot = "1387460671";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-35" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.analytics805.com/" target="_blank" rel="noopener"><img src="http://www.capoliticalreview.com/wp-content/uploads/2021/03/Animated-GIF-original-1.gif" /></a></p>
</div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a target="_blank" href="http://www.usjf.net" rel="noopener">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/11/Lacey_Logo_for_USJF.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a target="_blank" href="http://www.landslidecommunications.com" rel="noopener">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/06/landslide_banner_234x60.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">

<a target="_blank" href="http://www.dmhandassociates.com/" rel="noopener">
<img style="display: block; margin-right: auto; margin-left: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/08/dmh_banner_234x60.jpg" width="234" height="60" />
</a>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
	#mc_embed_signup fieldset {position: relative;}
	#mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]--> 
<!--[if IE 7]>
<style type="text/css" media="screen">
	.mc-field-group {overflow:visible;}
</style>
<![endif]-->

<div id="mc_embed_signup">
<form action="https://CAPoliticalReview.us2.list-manage.com/subscribe/post?u=99a396202eef94ed9edbe94dd&amp;id=b855a22bd3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" style="font: normal 100% Arial, sans-serif;font-size: 10px;">
	<fieldset style="-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;border: 1px solid #ccc;padding-top: 1.5em;margin: .5em 0;background-color: #fff;color: #000;text-align: left;">
	<legend style="white-space: normal;text-transform: capitalize;font-weight: bold;color: #000;background: #fff;padding: .5em 1em;border: 1px solid #ccc;-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;font-size: 1.2em;"><span>Enter Your Email Address To Get A Free Subscription To The CPR Newsletter</span></legend>
<div class="indicate-required" style="text-align: right;font-style: italic;overflow: hidden;color: #000;margin: 0 9% 0 0;">* indicates required</div>
<div class="mc-field-group" style="margin: 1.3em 5%;clear: both;overflow: hidden;">
<label for="mce-EMAIL" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
</label>
<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
		<div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0 5%;clear: both;">
			<div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: FBE3E4;color: #D12F19;"></div>
			<div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
		</div>
		<div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn" style="clear: both;width: auto;display: block;margin: 1em 0 1em 5%;"></div>
	</fieldset>	
	<a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/san-fran-school-board-members-facing-recall-election-make-last-ditch-effort-to-stop-voters-signing-the-petition/">San Fran School Board Members Facing Recall Election Make Last Ditch Effort To Stop Voters Signing the Petition</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/" aria-current="page">Eber: Debating Afghanistan with the Left</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/meet-chesa-boudin-the-rogue-prosecutor-wreaking-havoc-in-san-francisco/">Meet Chesa Boudin, the Rogue Prosecutor Wreaking Havoc in San Francisco</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/youre-gonna-need-a-greener-boat/">You&#8217;re Gonna Need a Greener Boat</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/doctors-announce-they-will-no-longer-treat-car-accident-victims-who-didnt-wear-their-seat-belt/">Doctors Announce They Will No Longer Treat Car Accident Victims Who Didn&#8217;t Wear Their Seat Belt</a>
									</li>
					</ul>

		</div></div>
<div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7",
         template: "NM07"
    });

</script></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Bottom */
google_ad_slot = "2492538324";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.policyissuesinstitute.com/" target="_blank" rel="noopener"><img width="300" height="60" src="http://www.capoliticalreview.com/wp-content/uploads/2021/05/Joe-Biden-Banner.png" class="image wp-image-83762  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Impeach Biden" /></a></div></div>
<div id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://presscalifornia.com" target="_blank" rel="noopener"><img src="http://www.capoliticalreview.com/wp-content/uploads/2020/02/Presscal.banner300.png" /></a></p>
</div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/California-Political-Review/203126529724371" width="292" show_faces="true" stream="false" header="true"></fb:like-box></div>
		</div></div>
<div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With CPR On Twitter </h4>
			<div class="textwidget"><a href="https://twitter.com/CAPoliticalRev" class="twitter-follow-button" data-show-count="true" data-size="large">Follow California Political Review</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br />
<script charset="utf-8" src="https://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 5,
  interval: 30000,
  width: 'auto',
  height: 300,
  theme: {
    shell: {
      background: '#012670',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0073ff'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('CAPoliticalRev').start();
</script></div>
		</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div><!-- end #sidebar-bottom --></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2021 <a href="http://www.capoliticalreview.com">California Political Review</a> · Designed by <a href="http://www.keywebconsulting.com"> Key Web Consulting</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="http://www.capoliticalreview.com/wp-login.php" id="social_login">Log in</a></p></div></div></div></div>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_footer_1.txt'), array(100), array('align' => 'center', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => '3'), array(), array()) -->

<div style='padding-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR Footer Banner */
google_ad_slot = "0479988811";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div><!--/mfunc-->
	<div style="display:none">
	<div class="grofile-hash-map-a3d2e134d750218ad3fb55c998c0a9e0">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "550px",height: "300px",timer: 27000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capoliticalreview.com\/capoliticalnewsandviews\/eber-debating-afghanistan-with-the-left\/":86132};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/capoliticalnewsandviews/eber-debating-afghanistan-with-the-left/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.7' id='anti-spam-script-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.8.2' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script defer type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202134' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.9.1' id='wpgroho-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6' id='jflow-js'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'20131417',post:'86132',tz:'-7',srv:'www.capoliticalreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '20131417', '86132' ]);
</script>
</body></html>
