<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Education Association seeks backers for $15 billion tax on the wealthy</title>

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 300px; width: 550px; }
			.slide-excerpt { width: 250px; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 120px; }
		</style>
<!-- This site is optimized with the Yoast WordPress SEO Premium plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Education Association seeks backers for $15 billion tax on the wealthy - California Political Review" />
<meta property="og:description" content="The Educrats want to raise taxes by $15 billion (not a typo) to finance failed government education.  And at the same time enrollment is going down everywhere in the State—in some places like Sonoma, by 20%.  This is money to finance unions and administrations, not change the quality of education for the children. By raising &hellip;" />
<meta property="og:url" content="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/" />
<meta property="og:site_name" content="California Political Review" />
<meta property="article:section" content="Stephen Frank&#039;s California Political News And Views" />
<meta property="article:published_time" content="2019-09-22T19:22:31-07:00" />
<meta property="article:modified_time" content="2019-09-22T11:26:36-07:00" />
<meta property="og:updated_time" content="2019-09-22T11:26:36-07:00" />
<meta property="og:image" content="http://www.capoliticalreview.com/wp-content/uploads/2011/12/taxes.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Educrats want to raise taxes by $15 billion (not a typo) to finance failed government education.  And at the same time enrollment is going down everywhere in the State—in some places like Sonoma, by 20%.  This is money to finance unions and administrations, not change the quality of education for the children. By raising [&hellip;]"/>
<meta name="twitter:title" content="Education Association seeks backers for $15 billion tax on the wealthy - California Political Review"/>
<meta name="twitter:domain" content="California Political Review"/>
<meta name="twitter:image:src" content="http://www.capoliticalreview.com/wp-content/uploads/2011/12/taxes.jpg"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.capoliticalreview.com\/","name":"California Political Review"}</script>
<!-- / Yoast WordPress SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Feed" href="http://www.capoliticalreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Comments Feed" href="http://www.capoliticalreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Education Association seeks backers for $15 billion tax on the wealthy Comments Feed" href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capoliticalreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='church-theme-css'  href='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/themes/church/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.capoliticalreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capoliticalreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capoliticalreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1mt6h-iph' />
<link rel="alternate" type="application/json+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Feducation-association-seeks-backers-for-15-billion-tax-on-the-wealthy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Feducation-association-seeks-backers-for-15-billion-tax-on-the-wealthy%2F&#038;format=xml" />

	
	<link rel="stylesheet" type="text/css" media="print" href="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/bunnys-print-css/print.css" />


<script src="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/wp-chgfontsize/wp-chgfontsize.js" type="text/javascript"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/themes/church/images/favicon.ico" />
<link rel="pingback" href="http://www.capoliticalreview.com/xmlrpc.php" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.capoliticalreview.com/?custom-css=bb07edc599" />
		</head>
<body class="post-template-default single single-post postid-70759 single-format-standard custom-background header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.capoliticalreview.com/">California Political Review</a></p><p id="description">New Ideas for California&#039;s Future</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-pages" class="menu genesis-nav-menu menu-primary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://www.capoliticalreview.org/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.capoliticalreview.com/about-us/">About Us</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.capoliticalreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.capoliticalreview.com/advertise/">Advertise Here</a></li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.capoliticalreview.com/top-stories/">Top Stories</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.capoliticalreview.com/trending/">Trending News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.capoliticalreview.com/caliculture/">Cali-Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.capoliticalreview.com/publishers-corner/">Publisher&#8217;s Corner</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.capoliticalreview.com/cartoons/">Cartoons</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.capoliticalreview.com/videos/">Videos</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.capoliticalreview.com/blog/">Blog</a></li>
<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35720"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/">California Political News And Views</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-70759 post type-post status-publish format-standard has-post-thumbnail hentry category-capoliticalnewsandviews entry"><h1 class="entry-title">Education Association seeks backers for $15 billion tax on the wealthy</h1>
<div class="post-info"><span class="date published time" title="2019-09-22T19:22:31-07:00">September 22, 2019</span>  By <span class="author vcard"><span class="fn">Stephen Frank</span></span> <span class="post-comments"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/nas/content/live/cprwpengine/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->

<blockquote class="wp-block-quote"><p>The Educrats want to raise taxes by $15 billion (not a typo) to finance failed government education.  And at the same time enrollment is going down everywhere in the State—in some places like Sonoma, by 20%.  This is money to finance unions and administrations, not change the quality of education for the children.</p><p>By raising taxes on the “wealthy” the educrats transfer money from private investors to invest in new jobs and businesses, while financing the excesses of government—using education as the excuse.  LAUSD gives almost half their diploma’ to kids with a “D” average—after giving them phony “credits” to allow them to graduate.  The time has come to say NO to politicians using education as the excuse to transfer money from the rich to government—so government can get rich. </p></blockquote>



<figure class="wp-block-image"><img src="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/uploads/2011/12/taxes.jpg" alt="" class="wp-image-4177" srcset="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/uploads/2011/12/taxes.jpg 600w, http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/uploads/2011/12/taxes-213x300.jpg 213w" sizes="(max-width: 600px) 100vw, 600px" /></figure>



<p>“</p>



<p><strong><a href="https://idyllwildtowncrier.com/2019/09/18/second-tax-measure-to-fund-california-schools-proposed-for-2020-ballot/">Association seeks backers for $15 billion tax on the wealthy</a></strong></p>



<p>By John Fensterwald, EdSource, Idywild Town Crier,  9/18/19  </p>



<p>The California School Boards
Association is exploring whether to place a $15 billion tax for K-12 schools,
early education and community colleges before voters, creating the possibility
of dueling tax initiatives on the statewide ballot in November 2020.</p>



<p><br>
Together with the Association of California School Administrators, the
California State PTA and the Community College League of California — its
partners so far — the school boards association has created a “Full and Fair
Funding” (www.fullandfairfunding.org/) election fund and website to solicit
support. Assemblyman Kevin McCarty, D-Sacramento, who chairs the Assembly
Budget Subcommittee on Education Finance, is shopping the idea around the
legislature to see if there’s enough support to ask legislators to put the tax
proposal on next year’s ballot.</p>



<p><br>
“We’re talking to anyone who will listen,” McCarty said. That includes the
administration of Gov. Gavin Newsom, said Dennis Meyers, assistant executive
director for governmental relations for the California School Boards
Association. “They know what we are doing.”<br>
The association’s move coincides with the announcement this month by the
organizers of another tax plan that they are rewriting their initiative, which
already had qualified for the November 2020 ballot, to exempt more small
businesses. The initiative from the Schools and Communities First Coalition
(schoolsandcommunitiesfirst.org/) would revise Proposition 13’s 40-year-old
limits on property taxes to increase the take from business and commercial
properties. Organizers say they will replace the text with the latest version
once they’ve again collected the more than 1 million signatures needed to put
the initiative on next year’s ballot — an expensive and possibly daunting challenge.</p>



<p><br>
Their proposal for a “split-roll” tax would leave Proposition 13’s tax
protections for residential property owners intact while raising an estimated
$11 billion annually from business and commercial properties. About $4.5
billion would go to schools and community colleges and the rest to cities and
counties, which provide the bulk of the state’s social services and health
care.<br>
The school boards’ proposal would bring in triple the amount of money for K-12
schools than the $4.5 billion estimated under the split-roll proposal. That
will be tantalizing to education groups and the California Teachers Association
(CTA), whose financial and organizing prowess the school boards and
administrators would need to qualify the measure for the ballot.<br>
But the CTA, the California State PTA, the California Federation of Teachers,
United Teachers Los Angeles, individual school district boards and nonprofits
such as Public Advocates and Californians for Justice already have joined
dozens of housing, social justice and local government officials who have
endorsed the split-roll initiative (schoolsandcommunitiesfirst.org/endorsers/).</p>



<p><br>
That could create a dilemma regarding whether to support either or both — or
whether to actively discourage one initiative from moving ahead out of fear
that two tax proposals on the same ballot would lower the chances that either
would win.</p>



<p><br>
“It is fair to say that the more confusion there is on a ballot and the more
measures can be framed as competing, the more concern there would be about any
of them passing,” said Micah Weinberg, CEO of the nonprofit civic leadership
group California Forward (www.cafwd.org/). “Opponents often tie measures
together to muddy the waters.”</p>



<p><br>
One recent case in which similar measures didn’t result in both failing was in
2012, when, at Gov. Jerry Brown’s urging, voters approved Proposition 30, a
temporary sales and income tax increase to raise money for education and the
General Fund, over Proposition 38
(mk0edsource0y23p672y.kinstacdn.com/wp-content/uploads/old/edsource-californiaschoolinitiatives-10-15cs41.pdf),
a broader income tax increase exclusively for education. Prop. 38 was funded by
philanthropist Molly Munger and had the backing of the state PTA.</p>



<p><br>
For now, the CTA said there’s nothing to comment on, since there’s no concrete
proposal from the school boards association. If there is a proposal, it will go
before the CTA’s State Council, which meets in October, said Claudia Briggs,
communications assistant manager for the California Teachers Association.</p>



<p><br>
The jockeying over potentially dueling tax initiatives, plus a possible state
bond for school construction, underscores the confidence among advocates that
an expected high turnout in next year’s elections presents an opportunity to
raise revenue for schools. The Democratic presidential primary is in March and
the presidential election is set for November. Several recent polls of likely
voters (see Public Policy Institute of California Poll link at the end of the
story and edsource.org/2019/support-grows-nationwide-for-paying-teachers-more/616509)
have reinforced the assumption of strong support for more funding.</p>



<p><br>
Newsom is the big unknown. He hasn’t stated his position on either tax or
whether he might step forward with his own tax reform plan for next year. A
spokesperson for Lenny Mendonca, Newsom’s chief economic and business adviser,
declined to comment.</p>



<p><br>
The school boards and school administrators chose the $15 billion target as
roughly the amount in new revenue needed to raise K-12 per-student spending to
the national average. It’s based on Education Week’s often-cited annual state
rankings that factor in California’s overall high cost of living. The most
recent ranking
(www.documentcloud.org/documents/6359142-EdWeek-Spending-Ranking-2019.html),
based on 2015-16 data, placed California 38th among the states and Washington,
D.C. While better than its ranking of 46th in 2013-14, it still was $2,475 per
student below the national average. California also has ranked among the states
that spend the lowest percentage of total taxable income on K-12 education
(edsource.org/wp-content/themes/nakatomi/projects/states-in-motion/effort.html).
</p>



<p><br>
However, based on rankings that don’t factor in regional costs, California
spent only $58 below the national per-student average of $12,201 in 2016-17,
according to the latest data from the U.S. Census Bureau
(www.census.gov/newsroom/press-releases/2019/school-spending.html).<br>
The school boards’ and school administrators’ plan would increase taxes for
corporations — earning more than $1 million by up to 5 percentage points and
personal income taxes for those earning more than $1 million annually by 1.5
percentage points. The last state tax increase, which voters approved in 2016,
also targeted the wealthiest 1 percent of earners, who alone provide more than
half of state income tax revenue.</p>



<p><br>
K-12 districts would get 89% of the $15 billion and community colleges the
rest, the same ratio they get now, with additional money for early education,
Meyers said. The Local Control Funding Formula, which factors in the percentage
of low-income students, homeless students, English learners and foster youths,
would determine roughly each district’s share, Meyers said.<br>
Organizers of the split-roll initiative characterize it as closing an $11 billion
corporate loophole. Under Proposition 13, property taxes can rise only 1%
annually, unless a sale leads to a reassessment setting a new and higher fair
market value. Initiative backers argue that some large commercial and
industrial owners have been sold without a reassessment because the sales were
done through “shell corporations.” As a result, they assert, the burden for
paying property taxes has shifted inequitably toward homeowners, whose
properties have been reassessed more frequently on average since Proposition 13
was passed in 1978. A study in 2016 by the Legislative Analyst’s Office </p>



<p>(lao.ca.gov/Publications/Report/3497#Did_Proposition.A013_Cause_Residential_Properties_to_Pay_a_Larger_Share_of_Property_Taxes.3F)
failed to find this pattern statewide.<br>
The initiative would require all commercial and industrial properties to be
reassessed every three years, generating additional revenue from higher fair
market values. All business properties assessed at under $3 million would be
exempt from higher taxes.</p>



<p><br>
Two polls this year put support for a split-roll initiative in the mid-50s (54%
of likely voters backed it in the Public Policy Institute of California poll
and 55% of voters in a poll by the nonprofit PACE and USC). However, business
groups are vowing to bankroll what could be an expensive effort to defeat it
and are organizing already with FightforProp13.org (fightforprop13.org/), led
by the California Business Roundtable, and Californians to Stop Higher Property
Taxes (stophigherpropertytaxes.org/join-the-coalition/), led by commercial real
estate interests.</p>



<p><br>
The school boards association commissioned a poll
(www.fullandfairfunding.org/wp-content/uploads/2019/08/F3-ppt-8-13-2019-polling.pdf)
of its proposal, based on an earlier version that would have raised $11 billion
in revenue. It found that 68% of voters supported the tax plan when read a
description of how the money might be used to improve education. Negative
messaging about the tax drove support down to 61%.<br>
Links:</p>



<p><br>
Public Policy Institute of California Poll link:
www.ppic.org/wp-content/uploads/ppic-statewide-survey-californians-and-education-april-2019.pdf<br>
PACE and USC poll link: </p>



<p>www.edpolicyinca.org/sites/default/files/PACE_Report%E2%80%93PACE-Poll_201902_v2.pdf<br>
John Fensterwald, staff writer, joined EdSource in 2012.
Before that, he was editor and co-writer for the “Thoughts on Public Education
(TOP-Ed)” website, a leading source of California education policy reporting
and opinion, which he founded in 2009. For 11 years before then, John wrote
editorials for the Mercury News in San Jose, with a focus on education. He
worked as a reporter, news editor and opinion editor for three newspapers in
New Hampshire for two decades before receiving a Knight Fellowship at Stanford
University in 1997 and heading West. His wife is a retired elementary school
teacher, and his daughter attends the UC Davis School of Medicine.</p>

<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_bottom_1.txt'), array(100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 Inside Post */
google_ad_slot = "1862378485";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><!--/mfunc-->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70759" class="share-facebook sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70759" class="share-twitter sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/"
    dc:identifier="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/"
    dc:title="Education Association seeks backers for $15 billion tax on the wealthy"
    trackback:ping="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/trackback/" />
</rdf:RDF>-->
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.capoliticalreview.com/capoliticalnewsandviews/" rel="category tag">Stephen Frank's California Political News And Views</a></span> </div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Stephen Frank</strong><br /><p>Stephen Frank is the publisher and editor of California Political News and Views. He speaks all over California and appears as a guest on several radio shows each week. He has also served as a guest host on radio talk shows. He is a fulltime political consultant.</p>
</div></div><div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.capoliticalreview.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/&#038;post_id=70759" />
			Logging In...		</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/#respond" style="display:none;">cancel</a></small></h3>			<form action="http://www.capoliticalreview.com/wp-comments-post.php?wpe-comment-post=cprwpengine" method="post" id="commentform" class="comment-form">
				<div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://www.capoliticalreview.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=70759" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://www.capoliticalreview.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=70759" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='70759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c53cdfa028" /></p>
<!-- Anti-spam plugin v.5.4 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p></div>			</form>
			</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
</div><div id="sidebar" class="sidebar widget-area"><div id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a target="_blank" href="https://www.amazon.com/Californias-War-Against-Donald-Trump/dp/1543112722/ref=asap_bc?ie=UTF8"><img src="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/CA_War_Against_Trump_300x250_Static.jpg"></a></div>
		</div></div>
<div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 ATF */
google_ad_slot = "1387460671";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.capoliticalreview.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 ATF */
google_ad_slot = "1387460671";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a  target="_blank" href="http://www.usjf.net">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/uploads/2011/11/Lacey_Logo_for_USJF.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a  target="_blank" href="http://www.landslidecommunications.com">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/uploads/2011/06/landslide_banner_234x60.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">

<a target="_blank" href="http://www.dmhandassociates.com/">
<img style="display: block; margin-right: auto; margin-left: auto;" border="0" src="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/uploads/2011/08/dmh_banner_234x60.jpg" width="234" height="60" />
</a>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
	#mc_embed_signup fieldset {position: relative;}
	#mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]--> 
<!--[if IE 7]>
<style type="text/css" media="screen">
	.mc-field-group {overflow:visible;}
</style>
<![endif]-->

<div id="mc_embed_signup">
<form action="http://CAPoliticalReview.us2.list-manage.com/subscribe/post?u=99a396202eef94ed9edbe94dd&amp;id=b855a22bd3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" style="font: normal 100% Arial, sans-serif;font-size: 10px;">
	<fieldset style="-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;border: 1px solid #ccc;padding-top: 1.5em;margin: .5em 0;background-color: #fff;color: #000;text-align: left;">
	<legend style="white-space: normal;text-transform: capitalize;font-weight: bold;color: #000;background: #fff;padding: .5em 1em;border: 1px solid #ccc;-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;font-size: 1.2em;"><span>Enter Your Email Address To Get A Free Subscription To The CPR Newsletter</span></legend>
<div class="indicate-required" style="text-align: right;font-style: italic;overflow: hidden;color: #000;margin: 0 9% 0 0;">* indicates required</div>
<div class="mc-field-group" style="margin: 1.3em 5%;clear: both;overflow: hidden;">
<label for="mce-EMAIL" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
</label>
<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
		<div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0 5%;clear: both;">
			<div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: FBE3E4;color: #D12F19;"></div>
			<div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
		</div>
		<div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn" style="clear: both;width: auto;display: block;margin: 1em 0 1em 5%;"></div>
	</fieldset>	
	<a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/">Education Association seeks backers for $15 billion tax on the wealthy</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/hearings-expose-how-kamala-harris-used-prosecutorial-power-to-benefit-abortion-businesses-that-support-her-campaigns/">Hearings Expose How Kamala Harris Used Prosecutorial Power To Benefit Abortion Businesses That Support Her Campaigns</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/uc-berkeley-students-demand-tech-giant-palantir-drop-contracts-with-ice/">UC Berkeley students demand tech giant Palantir drop contracts with ICE</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/silicon-valleys-useful-idiots/">Silicon Valley&#8217;s Useful Idiots</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/sick-san-diego-college-instructs-students-on-pedophilia-as-a-sexual-orientation/">SICK: San Diego College Instructs Students on “Pedophilia as a Sexual Orientation”</a>
									</li>
					</ul>
		</div></div>
<div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7",
         template: "NM07"
    });

</script></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Bottom */
google_ad_slot = "2492538324";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/California-Political-Review/203126529724371" width="292" show_faces="true" stream="false" header="true"></fb:like-box></div>
		</div></div>
<div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With CPR On Twitter </h4>
			<div class="textwidget"><a href="https://twitter.com/CAPoliticalRev" class="twitter-follow-button" data-show-count="true" data-size="large">Follow California Political Review</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br />
<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 5,
  interval: 30000,
  width: 'auto',
  height: 300,
  theme: {
    shell: {
      background: '#012670',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0073ff'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('CAPoliticalRev').start();
</script></div>
		</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div><!-- end #sidebar-bottom --></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 <a href="http://www.capoliticalreview.com">California Political Review</a> · Designed by <a href="http://www.keywebconsulting.com"> Key Web Consulting</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="http://www.capoliticalreview.com/wp-login.php" id="social_login">Log in</a></p></div></div></div></div>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_footer_1.txt'), array(100), array('align' => 'center', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => '3'), array(), array()) -->

<div style='padding-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR Footer Banner */
google_ad_slot = "0479988811";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div><!--/mfunc-->
	<div style="display:none">
	<div class="grofile-hash-map-a3d2e134d750218ad3fb55c998c0a9e0">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "550px",height: "300px",timer: 27000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capoliticalreview.com\/capoliticalnewsandviews\/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy\/":70759};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/capoliticalnewsandviews/education-association-seeks-backers-for-15-billion-tax-on-the-wealthy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5.1.2'></script>
<script async="async" type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3b9m3d3keq0q4enwal2laffp.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'20131417',post:'70759',tz:'-7',srv:'www.capoliticalreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '20131417', '70759' ]);
</script>
</body></html>
