<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Majority of Californians polled favor vouchers for private schools - California Political Review</title>
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 300px; width: 550px; }
			.slide-excerpt { width: 250px; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 120px; }
		</style>
<!-- This site is optimized with the Yoast WordPress SEO Premium plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Majority of Californians polled favor vouchers for private schools - California Political Review" />
<meta property="og:description" content="LAUSD had a 54% graduation rate in 2016—with 53% of them with a D AVERAGE.  California government schools are afraid of white people, mentioning the name of the President of the United States, discussion of the Constitution, use Common Core for math—where 2+2 can equal five if “you understand the process.  American history is taught &hellip;" />
<meta property="og:url" content="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/" />
<meta property="og:site_name" content="California Political Review" />
<meta property="article:section" content="Stephen Frank&#039;s California Political News And Views" />
<meta property="article:published_time" content="2017-04-24T20:35:58+00:00" />
<meta property="article:modified_time" content="2017-04-23T10:37:50+00:00" />
<meta property="og:updated_time" content="2017-04-23T10:37:50+00:00" />
<meta property="og:image" content="http://www.capoliticalreview.com/wp-content/uploads/2014/06/560px-School-education-learning-1750587-h-300x217.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="LAUSD had a 54% graduation rate in 2016—with 53% of them with a D AVERAGE.  California government schools are afraid of white people, mentioning the name of the President of the United States, discussion of the Constitution, use Common Core for math—where 2+2 can equal five if “you understand the process.  American history is taught [&hellip;]"/>
<meta name="twitter:title" content="Majority of Californians polled favor vouchers for private schools - California Political Review"/>
<meta name="twitter:domain" content="California Political Review"/>
<meta name="twitter:image:src" content="http://www.capoliticalreview.com/wp-content/uploads/2014/06/560px-School-education-learning-1750587-h-300x217.jpg"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.capoliticalreview.com\/","name":"California Political Review"}</script>
<!-- / Yoast WordPress SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Feed" href="http://www.capoliticalreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Comments Feed" href="http://www.capoliticalreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Majority of Californians polled favor vouchers for private schools Comments Feed" href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capoliticalreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='church-theme-css'  href='http://www.capoliticalreview.com/wp-content/themes/church/brown.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.capoliticalreview.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='genericons-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.capoliticalreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capoliticalreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capoliticalreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p1mt6h-fBq' />
<link rel="alternate" type="application/json+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Fmajority-of-californians-polled-favor-vouchers-for-private-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Fmajority-of-californians-polled-favor-vouchers-for-private-schools%2F&#038;format=xml" />

	
	<link rel="stylesheet" type="text/css" media="print" href="http://www.capoliticalreview.com/wp-content/plugins/bunnys-print-css/print.css" />


<script src="http://www.capoliticalreview.com/wp-content/plugins/wp-chgfontsize/wp-chgfontsize.js" type="text/javascript"></script>
<link rel="Shortcut Icon" href="http://www.capoliticalreview.com/wp-content/themes/church/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.capoliticalreview.com/xmlrpc.php" />
	<style type="text/css">
        #header {
            background: url(http://www.capoliticalreview.com/wp-content/uploads/2011/05/California-Political-Review-small-logo.jpg) scroll no-repeat 0 0;
			height: 147px;
        }
		.header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
            height: 147px;
		}
	    </style>
</head>
<body class="single single-post postid-59980 single-format-standard custom-header header-image header-full-width content-sidebar browncss"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.capoliticalreview.com/">California Political Review</a></p><p id="description">New Ideas for California&#039;s Future</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-pages" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://www.capoliticalreview.org/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.capoliticalreview.com/about-us/">About Us</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.capoliticalreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.capoliticalreview.com/advertise/">Advertise Here</a></li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.capoliticalreview.com/top-stories/">Top Stories</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.capoliticalreview.com/trending/">Trending News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.capoliticalreview.com/caliculture/">Cali-Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.capoliticalreview.com/publishers-corner/">Publisher&#8217;s Corner</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.capoliticalreview.com/cartoons/">Cartoons</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.capoliticalreview.com/videos/">Videos</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.capoliticalreview.com/blog/">Blog</a></li>
<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35720"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/">California Political News And Views</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="http://www.capoliticalreview.com/">Home</a> / <a href="http://www.capoliticalreview.com/capoliticalnewsandviews/">Stephen Frank&#039;s California Political News And Views</a> / Majority of Californians polled favor vouchers for private schools</div><div class="post-59980 post type-post status-publish format-standard hentry category-capoliticalnewsandviews entry"><h1 class="entry-title">Majority of Californians polled favor vouchers for private schools</h1> 
<div class="post-info"><span class="date published time" title="2017-04-24T20:35:58+00:00">April 24, 2017</span>  By <span class="author vcard"><span class="fn">Stephen Frank</span></span> <span class="post-comments"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/nas/content/live/cprwpengine/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->
<blockquote><p>LAUSD had a 54% graduation rate in 2016—with 53% of them with a D AVERAGE.  California government schools are afraid of white people, mentioning the name of the President of the United States, discussion of the Constitution, use Common Core for math—where 2+2 can equal five if “you understand the process.  American history is taught as a lesson in racism, not freedom.  Want a miseducation?  California schools might be the best in the nation.  Could this be why when the “graduates” attend college they are snowflakes and melt at the mention of differing ideas and facts?  As Jack Nicholson said in the movie, “Truth?  You can’t handle the truth.”</p>
<p>“Rejecting President Donald Trump’s immigration crackdown, Californians overwhelmingly said in a <a href="http://www.ppic.org/main/publication.asp?i=1234">poll released Wednesday</a> that they favor designating their school districts “sanctuary safe zones” to protect undocumented students and their families from federal immigration enforcement efforts. And they support requiring staff to keep information about the immigration status of students and their families completely confidential.</p>
<p>But Californians appear in sync with one issue that Trump and his Secretary of Education Betsy DeVos are advocating: vouchers for private and religious schools. Vouchers are tax-funded payments that parents can apply toward tuition to private and, in some states, religious schools of their choice.</p>
<p>Schools are used to protect law breakers, not for education.  Any wonder so many want vouchers, so their children can get an education, not indoctrination?</p>
<p><a href="http://www.capoliticalreview.com/wp-content/uploads/2014/06/560px-School-education-learning-1750587-h.jpg"><img class="alignnone size-medium wp-image-37803" src="http://www.capoliticalreview.com/wp-content/uploads/2014/06/560px-School-education-learning-1750587-h-300x217.jpg" alt="560px-School-education-learning-1750587-h" width="300" height="217" srcset="http://www.capoliticalreview.com/wp-content/uploads/2014/06/560px-School-education-learning-1750587-h-300x217.jpg 300w, http://www.capoliticalreview.com/wp-content/uploads/2014/06/560px-School-education-learning-1750587-h.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a></p></blockquote>
<p><a href="https://edsource.org/2017/majority-of-californians-polled-favor-school-vouchers/580456"><strong>Majority of Californians polled favor vouchers for private schools</strong></a></p>
<p>&nbsp;</p>
<p><a href="https://edsource.org/author/jfensterwald"><strong>John Fensterwald</strong></a><strong>, EdSource,  4/19/17<br />
</strong></p>
<p>Rejecting President Donald Trump’s immigration crackdown, Californians overwhelmingly said in a <a href="http://www.ppic.org/main/publication.asp?i=1234">poll released Wednesday</a> that they favor designating their school districts “sanctuary safe zones” to protect undocumented students and their families from federal immigration enforcement efforts. And they support requiring staff to keep information about the immigration status of students and their families completely confidential.</p>
<p>But Californians appear in sync with one issue that Trump and his Secretary of Education Betsy DeVos are advocating: vouchers for private and religious schools. Vouchers are tax-funded payments that parents can apply toward tuition to private and, in some states, religious schools of their choice.</p>
<p>The nonprofit, nonpartisan Public Policy Institute of California (PPIC) asked, “Do you favor or oppose providing parents with tax-funded vouchers to send their children to any public, private or parochial school they choose?” Sixty percent of all adults and two-thirds of public school parents say they support them, while 37 percent of all adults and 32 percent of public school parents oppose them. For likely voters, the split is 50 percent for, 46 percent against.</p>
<p>Although Trump campaigned on establishing a $20 billion voucher program, he hasn’t yet put forth a plan. An alternative, which <a href="http://blogs.edweek.org/edweek/charterschoice/2017/03/how_might_trump_create_a_federal_tax-credit_scholarship_program.html?qs=vouchers+tax+credits+devos">Education Week reports</a> Trump may propose, is a program adopted by Florida and other states. It offers tax credits to businesses and individuals to encourage donations to scholarship funds for private or religious schools.</p>
<p>PPIC’s 13th annual K-12 survey would appear at odds with California voters’ strong past opposition to vouchers. Twice before, in 1993 and 2000, voters rejected voucher initiatives, with 70 percent voting against them each time. However, in 1998, two years before the last vote and the last time that PPIC polled Californians on the issue, 58 percent of adults favored vouchers while 36 percent opposed them.</p>
<p>That tells you that a single question on the concept of vouchers does not tell the whole story, said State Board of Education President Michael Kirst, who wrote analyses for both voucher initiatives. “Support eroded for vouchers the more that voters learned about the details and the implications,” he said. He said to accurately measure public opinion, there should be several questions, such as: Would you support a voucher program if it funded students already in private school? Would you support it if it only went to low-income children? Or paid for only a portion of the tuition?</p>
<p>There currently is no voucher proposal before the state Legislature or headed for the 2018 California ballot. In 2000, the voucher initiative’s author, Timothy Draper, a Silicon Valley venture capitalist, and its chief opponent, the California Teachers Association, each contributed about $26 million to the campaign.</p>
<p>In the latest PPIC survey, vouchers are most supported by adults in the Central Valley (66 percent support) and Republicans (67 percent). African Americans, who elsewhere in the poll express the least satisfaction with public schools, are the most supportive, with 73 percent favoring vouchers, followed by Latinos, with 69 percent favoring vouchers, Asians with 56 percent and whites with 51 percent.</p>
<p>PPIC surveyed 1,705 California adult residents, including 1,109 interviewed on cell phones. It has an overall margin of error of 3.2 percent.</p>
<p><strong>Protecting immigrants</strong></p>
<p><em>A majority of Californians throughout the state say they favor designating their districts “sanctuary safe zones.”</em></p>
<p>The Legislature will soon take up <a href="https://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201720180SB54">legislation</a> by Senate President pro Tem Kevin de Léon, D-Los Angeles, that would ban state and local law enforcement departments from working with federal immigration officials and encourage schools not to cooperate as well. Responses to PPIC’s poll imply such a law would have widespread support.</p>
<p>Asked whether their public school district should designate itself “a ‘sanctuary safe zone’ to indicate it will protect its undocumented students and their families from federal immigration enforcement efforts,” 65 percent of all adults favor the idea, with 31 percent opposed; 73 percent of public school parents support it, with 23 percent against. Two-thirds or more of Latinos, Asian Americans and African Americans favor a sanctuary safe zone, compared with 50 percent of whites.</p>
<p>Also:</p>
<ul>
<li>71 percent of all Californians and 78 percent of public school parents say they are very or somewhat concerned that “increased federal immigration enforcement efforts will impact undocumented students and their families in your local public schools.”</li>
<li>73 percent of Californians and 81 percent of public school parents support local public schools requiring staff to keep information about the immigration status of students and their family members completely confidential.</li>
</ul>
<p><strong> Teacher shortage</strong></p>
<p>With some variations among regions, 50 percent of all Californians say a teacher shortage is a big problem and 27 percent say it’s somewhat of a problem. In the Bay Area 57 percent say it’s a big problem, compared with 50 percent in Los Angeles and 41 percent in the Central Valley.</p>
<p>More public school parents say “teacher quality” is “not really a problem” (41 percent) than a big problem (23 percent).</p>
<p>A third of African Americans view teacher quality as a big problem, compared with 19 percent of Latinos.</p>
<p><strong>Preschool</strong></p>
<p><em>Majorities of all Californians favor state-funded voluntary preschool for all students; African Americans are the most supportive.</em></p>
<p>Similar to last year’s survey, 69 percent of all Californians and 66 percent of likely voters believe attending preschool is very important to a student’s success in school; 75 percent of all Californians and 71 percent of likely voters support funding voluntary preschool for all 4-year-olds.</p>
<p><strong>School funding</strong></p>
<p>Bottom of Form</p>
<p>Two-thirds of likely voters and 64 percent of all Californians said that local schools need more funding. More younger than older Californians share that view, as do a solid majority of all racial and ethnic groups.</p>
<p><strong>Views of local schools</strong></p>
<p>Notwithstanding their support for vouchers, most Californians remain satisfied with their local public schools, consistent with past PPIC polls. Asked to grade their local public school, 61 percent of public school parents and 55 percent of all Californians give it an A or B. There’s broad variability by race and ethnicity, with 37 percent of African Americans and 62 percent of Latinos giving As and Bs.</p>
<p>Asked how well their schools prepared students for college, 70 percent of public school parents say good or excellent, 15 percent say “not so good,” 12 percent say poor and 3 percent don’t know. All Californians are evenly split on how well schools are preparing students for the workforce, with 46 percent saying schools do a good job, 46 percent saying they do a poor job and 8 percent with no opinion.</p>
<p><strong>Local Control Funding Formula</strong></p>
<p>Only 28 percent of all Californians and a third of public school parents said they were aware of Gov. Jerry Brown’s signature education reform, the 4-year-old Local Control Funding Formula. But when told that it “provides additional funding to school districts that have more English language learners and lower-income students and gives flexibility over how state funding is spent,” 65 percent of all Californians said they favor the policy, 25 percent oppose it and 10 percent say they don’t know. For public school parents, 68 percent favor it, 25 percent oppose it and 7 percent don’t know.</p>

<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_bottom_1.txt'), array(100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 Inside Post */
google_ad_slot = "1862378485";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><!--/mfunc-->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-59980" class="share-facebook sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-59980" class="share-twitter sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/"
    dc:identifier="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/"
    dc:title="Majority of Californians polled favor vouchers for private schools"
    trackback:ping="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/trackback/" />
</rdf:RDF>-->
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.capoliticalreview.com/capoliticalnewsandviews/" rel="category tag">Stephen Frank's California Political News And Views</a></span> </div></div><div class="author-box"><div><img alt='' src='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Stephen Frank</strong><br /><p>Stephen Frank is the publisher and editor of California Political News and Views. He speaks all over California and appears as a guest on several radio shows each week. He has also served as a guest host on radio talk shows. He is a fulltime political consultant.</p>
</div></div><div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.capoliticalreview.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/&#038;post_id=59980" />
			Logging In...		</div>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/#respond" style="display:none;">cancel</a></small></h3>				<form action="http://www.capoliticalreview.com/wp-comments-post.php?wpe-comment-post=cprwpengine" method="post" id="commentform" class="comment-form">
					<div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://www.capoliticalreview.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=59980" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://www.capoliticalreview.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=59980" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='59980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f90c35ac99" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="3.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p></div>				</form>
					</div><!-- #respond -->
			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
</div><div id="sidebar" class="sidebar widget-area"><div id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a target="_blank" href="https://www.amazon.com/Taxifornia-Liberals-Laboratory-Bankrupt-America/dp/1618689886/ref=sr_1_1?ie=UTF8&qid=1477427076&sr=8-1&keywords=taxifornia"><img src="http://www.capoliticalreview.com/wp-content/uploads/2016/10/Taxifornia.jpg"></a></div>
		</div></div>
<div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 ATF */
google_ad_slot = "1387460671";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a target="_blank" href="http://www.budgetwatchdogs.org/">
<img border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2016/01/budgetWatchdogs_sundheim_236x60_ani-2016.gif" width="234" height="60"  />
</a>
</center></div>
		</div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.capoliticalreview.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 ATF */
google_ad_slot = "1387460671";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a  target="_blank" href="http://www.royce.house.gov/">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/09/Royce_Ad-236x60.gif" width="234" height="60" />
</a>



</div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a  target="_blank" href="http://www.usjf.net">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/11/Lacey_Logo_for_USJF.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a  target="_blank" href="http://www.landslidecommunications.com">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/06/landslide_banner_234x60.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">

<a target="_blank" href="http://www.dmhandassociates.com/">
<img style="display: block; margin-right: auto; margin-left: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/08/dmh_banner_234x60.jpg" width="234" height="60" />
</a>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
	#mc_embed_signup fieldset {position: relative;}
	#mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]--> 
<!--[if IE 7]>
<style type="text/css" media="screen">
	.mc-field-group {overflow:visible;}
</style>
<![endif]-->

<div id="mc_embed_signup">
<form action="http://CAPoliticalReview.us2.list-manage.com/subscribe/post?u=99a396202eef94ed9edbe94dd&amp;id=b855a22bd3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" style="font: normal 100% Arial, sans-serif;font-size: 10px;">
	<fieldset style="-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;border: 1px solid #ccc;padding-top: 1.5em;margin: .5em 0;background-color: #fff;color: #000;text-align: left;">
	<legend style="white-space: normal;text-transform: capitalize;font-weight: bold;color: #000;background: #fff;padding: .5em 1em;border: 1px solid #ccc;-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;font-size: 1.2em;"><span>Enter Your Email Address To Get A Free Subscription To The CPR Newsletter</span></legend>
<div class="indicate-required" style="text-align: right;font-style: italic;overflow: hidden;color: #000;margin: 0 9% 0 0;">* indicates required</div>
<div class="mc-field-group" style="margin: 1.3em 5%;clear: both;overflow: hidden;">
<label for="mce-EMAIL" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
</label>
<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
		<div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0 5%;clear: both;">
			<div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: FBE3E4;color: #D12F19;"></div>
			<div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
		</div>
		<div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn" style="clear: both;width: auto;display: block;margin: 1em 0 1em 5%;"></div>
	</fieldset>	
	<a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/">Majority of Californians polled favor vouchers for private schools</a>
						</li>
					<li>
				<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/mission-dwellers-urge-city-hall-to-scuttle-117-new-units/">Mission-dwellers urge City Hall to scuttle 117 new units</a>
						</li>
					<li>
				<a href="http://www.capoliticalreview.com/top-stories/can-trump-help-california-dodge-jerry-browns-bullet-train/">Can Trump Help California Dodge Jerry Brown’s Bullet Train?</a>
						</li>
					<li>
				<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/nielsen-sb-1-for-restroomsanimal-corridors-52-billion-scam/">Nielsen:  SB-1 $ for Restrooms/Animal Corridors!  $52 Billion Scam</a>
						</li>
					<li>
				<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/uc-davis-to-protect-diversity-no-u-s-flag-needed/">UC DAVIS: to Protect “Diversity” NO U.S. Flag Needed</a>
						</li>
				</ul>
		</div></div>
		<div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="NmWg3797" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 3797})</script></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Bottom */
google_ad_slot = "2492538324";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/California-Political-Review/203126529724371" width="292" show_faces="true" stream="false" header="true"></fb:like-box></div>
		</div></div>
<div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With CPR On Twitter </h4>
			<div class="textwidget"><a href="https://twitter.com/CAPoliticalRev" class="twitter-follow-button" data-show-count="true" data-size="large">Follow California Political Review</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br />
<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 5,
  interval: 30000,
  width: 'auto',
  height: 300,
  theme: {
    shell: {
      background: '#012670',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0073ff'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('CAPoliticalRev').start();
</script></div>
		</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div><!-- end #sidebar-bottom --></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 <a href="http://www.capoliticalreview.com">California Political Review</a> · Designed by <a href="http://www.keywebconsulting.com"> Key Web Consulting</a> · <a href="http://wordpress.org/">WordPress</a> · <a rel="nofollow" href="http://www.capoliticalreview.com/wp-login.php" id="social_login">Log in</a></p></div></div></div></div>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_footer_1.txt'), array(100), array('align' => 'center', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => '3'), array(), array()) -->

<div style='padding-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR Footer Banner */
google_ad_slot = "0479988811";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div><!--/mfunc-->
	<div style="display:none">
	<div class="grofile-hash-map-a3d2e134d750218ad3fb55c998c0a9e0">
	</div>
	</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23413662-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<meta name="google-site-verification" content="33Xwbb8Qk-NJCZZewFPvOS8_XwhKXJwdoOY0u1ycHQM" /><script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "550px",height: "300px",timer: 27000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capoliticalreview.com\/capoliticalnewsandviews\/majority-of-californians-polled-favor-vouchers-for-private-schools\/":59980};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 20131417;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/capoliticalnewsandviews/majority-of-californians-polled-favor-vouchers-for-private-schools/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/anti-spam/js/anti-spam-3.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6.1',blog:'20131417',post:'59980',tz:'-7',srv:'www.capoliticalreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '20131417', '59980' ]);
</script>
</body>
</html>
