<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Sayet:  “The Woke of Supremacy”</title>
<!-- Optimized by SG Optimizer plugin version - 5.6.8 -->
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 300px; width: 550px; }
			.slide-excerpt { width: 250px; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 120px; }
		</style>
<!-- This site is optimized with the Yoast WordPress SEO Premium plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sayet: “The Woke of Supremacy” - California Political Review" />
<meta property="og:description" content="Evan Sayet started as a comedian.  Today he is a political philosopher, with humor.  Similar to Will Rogers.  In both cases that can take a current event and reduce it to the real enemy: in most cases it is either government or those that believe government is smarter than the rest of us. Is there &hellip;" />
<meta property="og:url" content="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/" />
<meta property="og:site_name" content="California Political Review" />
<meta property="article:section" content="Stephen Frank&#039;s California Political News And Views" />
<meta property="article:published_time" content="2020-10-23T21:17:06-07:00" />
<meta property="article:modified_time" content="2020-10-23T17:27:00-07:00" />
<meta property="og:updated_time" content="2020-10-23T17:27:00-07:00" />
<meta property="og:image" content="http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Evan Sayet started as a comedian.  Today he is a political philosopher, with humor.  Similar to Will Rogers.  In both cases that can take a current event and reduce it to the real enemy: in most cases it is either government or those that believe government is smarter than the rest of us. Is there [&hellip;]"/>
<meta name="twitter:title" content="Sayet: “The Woke of Supremacy” - California Political Review"/>
<meta name="twitter:domain" content="California Political Review"/>
<meta name="twitter:image:src" content="http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat.jpg"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.capoliticalreview.com\/","name":"California Political Review"}</script>
<!-- / Yoast WordPress SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Feed" href="http://www.capoliticalreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Comments Feed" href="http://www.capoliticalreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Sayet:  “The Woke of Supremacy” Comments Feed" href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capoliticalreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='church-theme-css'  href='http://www.capoliticalreview.com/wp-content/themes/church/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.capoliticalreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='http://www.capoliticalreview.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.capoliticalreview.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.capoliticalreview.com/wp-json/wp/v2/posts/78858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capoliticalreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capoliticalreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p1mt6h-kvU' />
<link rel="alternate" type="application/json+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Fsayet-the-woke-of-supremacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Fcapoliticalnewsandviews%2Fsayet-the-woke-of-supremacy%2F&#038;format=xml" />

	
	<link rel="stylesheet" type="text/css" media="print" href="http://www.capoliticalreview.com/wp-content/plugins/bunnys-print-css/print.css" />


<script src="http://www.capoliticalreview.com/wp-content/plugins/wp-chgfontsize/wp-chgfontsize.js" type="text/javascript"></script>
<link rel="icon" href="http://www.capoliticalreview.com/wp-content/themes/church/images/favicon.ico" />
<link rel="pingback" href="http://www.capoliticalreview.com/xmlrpc.php" />
<meta name="google-site-verification" content="9Qn3d7sTiJxgCNAnf6-cqrNWSQzGSfHWyMx6oVYPrS8" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.capoliticalreview.com/?custom-css=bb07edc599" />
		</head>
<body class="post-template-default single single-post postid-78858 single-format-standard custom-background header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.capoliticalreview.com/">California Political Review</a></p><p id="description">New Ideas for California&#039;s Future</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-pages" class="menu genesis-nav-menu menu-primary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://www.capoliticalreview.org/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.capoliticalreview.com/about-us/">About Us</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.capoliticalreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.capoliticalreview.com/advertise/">Advertise Here</a></li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.capoliticalreview.com/top-stories/">Top Stories</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.capoliticalreview.com/trending/">Trending News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.capoliticalreview.com/caliculture/">Cali-Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.capoliticalreview.com/publishers-corner/">Publisher&#8217;s Corner</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.capoliticalreview.com/cartoons/">Cartoons</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.capoliticalreview.com/videos/">Videos</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.capoliticalreview.com/blog/">Blog</a></li>
<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35720"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/">California Political News And Views</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-78858 post type-post status-publish format-standard has-post-thumbnail hentry category-capoliticalnewsandviews entry"><h1 class="entry-title">Sayet:  “The Woke of Supremacy”</h1>
<div class="post-info"><span class="date published time" title="2020-10-23T21:17:06-07:00">October 23, 2020</span>  By <span class="author vcard"><span class="fn">Stephen Frank</span></span> <span class="post-comments"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/#comments">1 Comment</a></span> </div><div class="entry-content">
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/home/customer/www/capoliticalreview.com/public_html/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->

<blockquote class="wp-block-quote"><p>Evan Sayet started as a comedian.  Today he is a political philosopher, with humor.  Similar to Will Rogers.  In both cases that can take a current event and reduce it to the real enemy: in most cases it is either government or those that believe government is smarter than the rest of us.</p><p>Is there a difference between Hitler’s National Socialism, Castro Communism and Bernie Sander “Democratic” Socialism?</p><p>“If only they could recreate Hitler’s many Socialist welfare policies –his nutritional subsidies, his environmental programs, his anti-poverty crusades and so on –but this time without his Nationalist fervor, they argue, the Socialist system will finally work and the utopia it has promised since Karl Marx first described his “workers’ paradise” will finally and forevermore reign. It is very much the same argument Bernie Sanders made about another Socialist regime during the 2020 Democratic Party Presidential debates when he repeatedly called for the recreation of Fidel Castro’s literacy programs, only this time without all of that</p><p>murder and oppression that that third “different kind” of Socialism brought. The problem is that, while there are vast ideological differences between National Socialism and Democratic Socialism, there is simply no systemic difference between the two. The modifiers the Left uses to try and obscure this fact do not in any way alter the system they both equally”</p><p>If you write letters to the editors, participate in political debate, concerned about our future, this is a book that is mandatory to read.  It gives you the thought process and ammunition you need to successfully promote the cause of Freedom.</p><p>To get this book, go to, https://www.amazon.com/WOKE-SUPREMACY-Anti-Socialist-Manifesto/dp/B08FP4MP1K</p></blockquote>



<p><a href="Sayet:  “The Woke of Supremacy”">Sayet:  “The Woke of Supremacy”</a></p>



<figure class="wp-block-image size-large"><img width="640" height="588" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat.jpg" alt="" class="wp-image-71561 lazyload" data-srcset="http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat.jpg 640w, http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat-300x276.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img width="640" height="588" src="http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat.jpg" alt="" class="wp-image-71561 lazyload" srcset="http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat.jpg 640w, http://www.capoliticalreview.com/wp-content/uploads/2019/11/democrat-300x276.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></figure>



<p>Stephen Frank, Exclusive to the California Political News and Views., 10/24/20</p>



<p>This book by Evan Sayet explain, in humor, logic and real life, how we are moving to the decisive day.&nbsp; The choice between freedom and socialism (slavery).&nbsp; Government uber alles or freedom of thought and action by the population.&nbsp; We will be able to either have civil discussion and debates.&nbsp; Or we will be jailed for having “wrong” thoughts and language.</p>



<p>From his book:</p>



<p>In the end, as with that other Globalist/Socialist/Supremacist movement that sought to homogenize the world and create the perfect society of their imagination, Democratic Socialism must either be totally defeated or we will live in a Cancel Culture where not even as good a Warrior for the Cause as Matt Taibbi is any more than but one infraction away from being cancelled themselves. This Culture War is just the latest, and perhaps last, battle in the war between two diametrically opposed and mutually exclusive systems of governance. What life on earth will be like for the next hundred years and well beyond that will be as much determined by which side wins as it was when Nationalism fought Socialism in every one of its previous incarnation.”</p>



<p>The cancel society, the bullying on campus, the concept that if you are white you are a racist—but if you are a person of color you can n ot be racist, these are radical concepts promoted in one form or another by totalitarian societies in the past.&nbsp; Now in the United States, we have introduced totalitarianism, bigotry and racism into the normal of every day.&nbsp; Even a benign magazine like Junior Scholastic, distributed to millions of middle school and high school students each month is now running articles praising the violent BLM and noting that if you are white, that make you a racist, due to your DNA.</p>



<p>This is not a book of fiction or non fiction.  It is a textbook for those involved in public policy and concerned about the direction of our country—from the classroom to the White House.  Go back to school and read this textbook.  You can get it from Amazon by going to:  https://www.amazon.com/WOKE-SUPREMACY-Anti-Socialist-Manifesto/dp/B08FP4MP1K  </p>



<figure class="wp-block-embed-amazon-kindle wp-block-embed is-type-rich is-provider-amazon"><div class="wp-block-embed__wrapper">
<iframe class="lazyload" title="THE WOKE SUPREMACY: An Anti-Socialist Manifesto" type="text/html" width="590" height="550" frameborder="0" allowfullscreen style="max-width:100%" data-src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_qkdl1FBFxlcAcl&#038;asin=B08FP4MP1K&#038;tag=kpembed-20"></iframe>
</div></figure>

<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_bottom_1.txt'), array(100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 Inside Post */
google_ad_slot = "1862378485";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><!--/mfunc-->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78858" class="share-facebook sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78858" class="share-twitter sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/"
    dc:identifier="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/"
    dc:title="Sayet:  “The Woke of Supremacy”"
    trackback:ping="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/trackback/" />
</rdf:RDF>-->
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.capoliticalreview.com/capoliticalnewsandviews/" rel="category tag">Stephen Frank's California Political News And Views</a></span> </div></div><div class="author-box"><div><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=70&#038;d=mm&#038;r=g" data-srcset="http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=140&#038;d=mm&#038;r=g 2x" class='avatar avatar-70 photo lazyload' height='70' width='70' /><noscript><img alt='' src='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3d2e134d750218ad3fb55c998c0a9e0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazyload' height='70' width='70' /></noscript> <strong>About Stephen Frank</strong><br /><p>Stephen Frank is the publisher and editor of California Political News and Views. He speaks all over California and appears as a guest on several radio shows each week. He has also served as a guest host on radio talk shows. He is a fulltime political consultant.</p>
</div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-851330">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://1.gravatar.com/avatar/4cd1febd6172b1625d453cfdfc47874d?s=48&#038;d=mm&#038;r=g" data-srcset="http://1.gravatar.com/avatar/4cd1febd6172b1625d453cfdfc47874d?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo lazyload' height='48' width='48' /><noscript><img alt='' src='http://1.gravatar.com/avatar/4cd1febd6172b1625d453cfdfc47874d?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4cd1febd6172b1625d453cfdfc47874d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo lazyload' height='48' width='48' /></noscript>				<cite class="fn"><a href='https://justvoteno.blog' rel='external nofollow ugc' class='url'>Marcy Berry</a></cite>
				<span class="says">
				says				</span>
			</div>

			<div class="comment-meta commentmetadata">
				<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/#comment-851330">October 25, 2020 at 11:59 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Thanks for this article.  Sayet&#8217;s book joins a long line of warnings, going back to Hayek&#8217;s Road to Serfdom and Russo&#8217;s Freedom to Fascism.  Now Sayet brings up the newest threat : concerted censorship.  Even bumper stickers are a no-no, so nobody has them. Thankfully, there is still, at least for now, the voting booth.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://www.capoliticalreview.com/capoliticalnewsandviews/sayet-the-woke-of-supremacy/?replytocom=851330#respond' data-commentid="851330" data-postid="78858" data-belowelement="comment-851330" data-respondelement="respond" data-replyto="Reply to Marcy Berry" aria-label='Reply to Marcy Berry'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/capoliticalnewsandviews/sayet-the-woke-of-supremacy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.capoliticalreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="559cd09b9a" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1603755658" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="abd2ceebd9">[email&#160;protected]</a> <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p></form>	</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.capoliticalreview.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 ATF */
google_ad_slot = "1387460671";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a target="_blank" href="http://www.usjf.net" rel="noopener noreferrer">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/11/Lacey_Logo_for_USJF.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a target="_blank" href="http://www.landslidecommunications.com" rel="noopener noreferrer">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/06/landslide_banner_234x60.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">

<a target="_blank" href="http://www.dmhandassociates.com/" rel="noopener noreferrer">
<img style="display: block; margin-right: auto; margin-left: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/08/dmh_banner_234x60.jpg" width="234" height="60" />
</a>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
	#mc_embed_signup fieldset {position: relative;}
	#mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]--> 
<!--[if IE 7]>
<style type="text/css" media="screen">
	.mc-field-group {overflow:visible;}
</style>
<![endif]-->

<div id="mc_embed_signup">
<form action="https://CAPoliticalReview.us2.list-manage.com/subscribe/post?u=99a396202eef94ed9edbe94dd&amp;id=b855a22bd3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" style="font: normal 100% Arial, sans-serif;font-size: 10px;">
	<fieldset style="-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;border: 1px solid #ccc;padding-top: 1.5em;margin: .5em 0;background-color: #fff;color: #000;text-align: left;">
	<legend style="white-space: normal;text-transform: capitalize;font-weight: bold;color: #000;background: #fff;padding: .5em 1em;border: 1px solid #ccc;-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;font-size: 1.2em;"><span>Enter Your Email Address To Get A Free Subscription To The CPR Newsletter</span></legend>
<div class="indicate-required" style="text-align: right;font-style: italic;overflow: hidden;color: #000;margin: 0 9% 0 0;">* indicates required</div>
<div class="mc-field-group" style="margin: 1.3em 5%;clear: both;overflow: hidden;">
<label for="mce-EMAIL" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
</label>
<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
		<div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0 5%;clear: both;">
			<div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: FBE3E4;color: #D12F19;"></div>
			<div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
		</div>
		<div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn" style="clear: both;width: auto;display: block;margin: 1em 0 1em 5%;"></div>
	</fieldset>	
	<a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="http://www.capoliticalreview.com/trending/poll-shows-narrow-leads-for-prop-22-and-prop-15/">Poll shows narrow leads for Prop. 22 and Prop. 15</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/top-stories/prop-15-backers-try-to-mislead-homeowners/">Prop. 15 Backers Try To Mislead Homeowners</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/trending/californians-see-power-shutoffs-as-winds-fire-danger-rise/">Californians see power shutoffs as winds, fire danger rise</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/sand-wokefornia/">Sand: Wokefornia</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/san-fran-voters-will-have-a-chance-to-undo-regulations-strangling-small-businesses/">San Fran Voters Will Have a Chance To Undo Regulations Strangling Small Businesses</a>
									</li>
					</ul>

		</div></div>
<div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7",
         template: "NM07"
    });

</script></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Bottom */
google_ad_slot = "2492538324";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://presscalifornia.com" target="_blank" rel="noopener noreferrer"><img src="http://www.capoliticalreview.com/wp-content/uploads/2020/02/Presscal.banner300.png" /></a></p>
</div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/California-Political-Review/203126529724371" width="292" show_faces="true" stream="false" header="true"></fb:like-box></div>
		</div></div>
<div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With CPR On Twitter </h4>
			<div class="textwidget"><a href="https://twitter.com/CAPoliticalRev" class="twitter-follow-button" data-show-count="true" data-size="large">Follow California Political Review</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br />
<script charset="utf-8" src="https://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 5,
  interval: 30000,
  width: 'auto',
  height: 300,
  theme: {
    shell: {
      background: '#012670',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0073ff'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('CAPoliticalRev').start();
</script></div>
		</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div><!-- end #sidebar-bottom --></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 <a href="http://www.capoliticalreview.com">California Political Review</a> · Designed by <a href="http://www.keywebconsulting.com"> Key Web Consulting</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="http://www.capoliticalreview.com/wp-login.php" id="social_login">Log in</a></p></div></div></div></div>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_footer_1.txt'), array(100), array('align' => 'center', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => '3'), array(), array()) -->

<div style='padding-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR Footer Banner */
google_ad_slot = "0479988811";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div><!--/mfunc-->
	<div style="display:none">
	<div class="grofile-hash-map-a3d2e134d750218ad3fb55c998c0a9e0">
	</div>
	<div class="grofile-hash-map-4cd1febd6172b1625d453cfdfc47874d">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "550px",height: "300px",timer: 27000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capoliticalreview.com\/capoliticalnewsandviews\/sayet-the-woke-of-supremacy\/":78858};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/capoliticalnewsandviews/sayet-the-woke-of-supremacy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.0' id='anti-spam-script-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.6.8' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script defer type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202044' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6' id='jflow-js'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'20131417',post:'78858',tz:'-7',srv:'www.capoliticalreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '20131417', '78858' ]);
</script>
</body></html>
