<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Coal Versus Wind, Renewables and Electrical Grids</title>
<!-- Optimized by SG Optimizer plugin version - 5.7.15 -->
		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 300px; width: 550px; }
			.slide-excerpt { width: 250px; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { right: 0; }
			div.slider-next, div.slider-previous { top: 120px; }
		</style>
<!-- This site is optimized with the Yoast WordPress SEO Premium plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coal Versus Wind, Renewables and Electrical Grids - California Political Review" />
<meta property="og:description" content="C.S. Lewis described the grip moral relativism has on the human condition. Lewis implied wise old men who were once wise, but now in power face the cardinal problem of reality; the soul, the solution of knowledge, and by wit self-discipline and virtue are thrown out the window if profitable off the backs of taxpayers &hellip;" />
<meta property="og:url" content="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/" />
<meta property="og:site_name" content="California Political Review" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2021-03-09T06:00:00-08:00" />
<meta property="article:modified_time" content="2021-03-09T07:13:24-08:00" />
<meta property="og:updated_time" content="2021-03-09T07:13:24-08:00" />
<meta property="og:image" content="http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="C.S. Lewis described the grip moral relativism has on the human condition. Lewis implied wise old men who were once wise, but now in power face the cardinal problem of reality; the soul, the solution of knowledge, and by wit self-discipline and virtue are thrown out the window if profitable off the backs of taxpayers [&hellip;]"/>
<meta name="twitter:title" content="Coal Versus Wind, Renewables and Electrical Grids - California Political Review"/>
<meta name="twitter:domain" content="California Political Review"/>
<meta name="twitter:image:src" content="http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy.jpg"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.capoliticalreview.com\/","name":"California Political Review"}</script>
<!-- / Yoast WordPress SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Feed" href="http://www.capoliticalreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Comments Feed" href="http://www.capoliticalreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Political Review &raquo; Coal Versus Wind, Renewables and Electrical Grids Comments Feed" href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.capoliticalreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='church-theme-css'  href='http://www.capoliticalreview.com/wp-content/themes/church/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.capoliticalreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='http://www.capoliticalreview.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.capoliticalreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://www.capoliticalreview.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.capoliticalreview.com/wp-json/wp/v2/posts/82067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.capoliticalreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.capoliticalreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p1mt6h-llF' />
<link rel="alternate" type="application/json+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Ftop-stories%2Fcoal-versus-wind-renewables-and-electrical-grids%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.capoliticalreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.capoliticalreview.com%2Ftop-stories%2Fcoal-versus-wind-renewables-and-electrical-grids%2F&#038;format=xml" />

	
	<link rel="stylesheet" type="text/css" media="print" href="http://www.capoliticalreview.com/wp-content/plugins/bunnys-print-css/print.css" />


<script src="http://www.capoliticalreview.com/wp-content/plugins/wp-chgfontsize/wp-chgfontsize.js" type="text/javascript"></script>
<link rel="icon" href="http://www.capoliticalreview.com/wp-content/themes/church/images/favicon.ico" />
<link rel="pingback" href="http://www.capoliticalreview.com/xmlrpc.php" />
<meta name="google-site-verification" content="9Qn3d7sTiJxgCNAnf6-cqrNWSQzGSfHWyMx6oVYPrS8" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.capoliticalreview.com/?custom-css=bb07edc599" />
		</head>
<body class="post-template-default single single-post postid-82067 single-format-standard custom-background header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.capoliticalreview.com/">California Political Review</a></p><p id="description">New Ideas for California&#039;s Future</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-pages" class="menu genesis-nav-menu menu-primary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://www.capoliticalreview.org/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.capoliticalreview.com/about-us/">About Us</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.capoliticalreview.com/contact-us/">Contact Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.capoliticalreview.com/advertise/">Advertise Here</a></li>
</ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-categories" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://www.capoliticalreview.com/top-stories/">Top Stories</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.capoliticalreview.com/trending/">Trending News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.capoliticalreview.com/caliculture/">Cali-Culture</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.capoliticalreview.com/publishers-corner/">Publisher&#8217;s Corner</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.capoliticalreview.com/cartoons/">Cartoons</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.capoliticalreview.com/videos/">Videos</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.capoliticalreview.com/blog/">Blog</a></li>
<li id="menu-item-35720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35720"><a href="http://www.capoliticalreview.com/capoliticalnewsandviews/">California Political News And Views</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-82067 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories entry"><h1 class="entry-title">Coal Versus Wind, Renewables and Electrical Grids</h1>
<div class="post-info"><span class="date published time" title="2021-03-09T06:00:00-08:00">March 9, 2021</span>  By <span class="author vcard"><span class="fn">Todd Royal </span></span> <span class="post-comments"><a href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<!--Ad Injection mfunc mode ad include code--><!--mfunc include_once('/home/customer/www/capoliticalreview.com/public_html/wp-content/plugins/ad-injection/adshow.php') --><!--/mfunc-->

<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy.jpg" alt="" class="wp-image-65617 lazyload" width="330" height="219" data-srcset="http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy.jpg 900w, http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy-300x200.jpg 300w, http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /><noscript><img src="http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy.jpg" alt="" class="wp-image-65617 lazyload" width="330" height="219" srcset="http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy.jpg 900w, http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy-300x200.jpg 300w, http://www.capoliticalreview.com/wp-content/uploads/2018/08/Wind-Turbines-Power-Energy-768x512.jpg 768w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></a></figure></div>



<p>C.S. Lewis <a href="file:///C:/Users/Italy/Downloads/Lewis,%20C.S.,%20The%20Abolition%20of%20Man,%20(Harper%20One,%20a%20division%20of%20Harper%20Collins,%20New%20York,%20NY),%201944%20and%201977,%20page%2077.%20https:/www.amazon.com/Abolition-Man-C-S-Lewis/dp/0060652942/ref=sr_1_1?crid=1OGB31K0HK7HL&amp;dchild=1&amp;keywords=the+abolition+of+man+by+c.s.+lewis&amp;qid=1600973925&amp;sprefix=the+abolition,aps,204&amp;sr=8-1">described</a> the grip moral relativism has on the human condition. Lewis implied wise old men who were once wise, but now in power face the cardinal problem of reality; the soul, the solution of knowledge, and by wit self-discipline and virtue are thrown out the window if profitable off the backs of taxpayers and the global poor. This non-cogent belief has gripped energy, electricity and electrical grids like never before.</p>



<p>Without reliable electricity modern life doesn’t exist – and why the move to an all-electric society is such a <a href="https://www.forbes.com/sites/robertbryce/2021/02/15/this-blizzard-exposes-the-perils-of-attempting-to-electrify-everything/?sh=595a8c787e15">bad idea</a>. Most leaders in the west do not understand this reality. It’s why over <a href="https://www.forbes.com/sites/robertbryce/2021/02/23/after-45-hours-without-electricity-these-are-my-top-takeaways-from-the-texas-blackouts/?sh=572b77972b18">3 billion</a> still live in squalid poverty while the west successfully fights COVID-19 with <a href="https://www.wsj.com/articles/big-oil-to-the-coronavirus-rescue-11587683239">products</a> from crude oil. Grids cannot function without energy sources that are abundant, reliable, scalable, affordable and flexible. Currently, only coal, natural gas, oil, petroleum and nuclear energy meet this criteria. Even natural gas has <a href="https://www.wsj.com/articles/more-green-blackouts-ahead-11614125061?mod=opinion_lead_pos1&amp;fbclid=IwAR1Y5751nxsvAOBfZI3X84A2cdGPp217WOqrIDkA6LN0VFoqAcDB868s_4Q">limitations</a> compared to coal, because natural gas-fired power plants “depend on just-in-time fuel deliveries,” which aren’t reliable in extreme weather.</p>



<p>Whether in German winters, California summers, or Texas polar vortex storms. Electrical grids are <a href="https://www.amazon.com/Shorting-Grid-Hidden-Fragility-Electric-ebook/dp/B08KZ51SDP">fragile</a>, and need proper management consistently, or blackouts will happen. <a href="https://oilprice.com/Energy/Energy-General/The-US-Grid-Isnt-Ready-For-A-Major-Shift-To-Renewables.html">Trillions</a> are needed to upgrade and build new grids in the U.S. and globally if renewables continuing being deployed for electrical generation.</p>



<p>So is coal the answer? The Chinese government seems to think so by <a href="https://www.voanews.com/science-health/study-chinas-new-coal-power-plant-capacity-2020-more-3-times-rest-worlds">building</a> more coal-fired generation capacity than the entire U.S. coal fleet. Coal keeps Chinese factories always producing, making China the manufacturing capital of the world. Chinese coal use is why the misguided U.S. focus on <a href="https://wattsupwiththat.com/2021/03/03/high-end-of-climate-sensitivity-in-new-climate-models-seen-as-less-plausible/">climate change</a> and renewables is a non-sequitur to change global behavior. The U.S. could literally shut down and cease to exist, and global emissions will still <a href="https://docs.house.gov/meetings/SY/SY18/20170228/105632/HHRG-115-SY18-Wstate-DayaratnaK-20170228.pdf">climb</a>. Decades ago the U.S. <a href="https://insideclimatenews.org/news/28022021/electric-cooperatives-new-deal-fossil-fuels-renewables/">understood</a> reliable electricity was the key to a thriving nation and healthy environment.</p>



<p>If coal isn’t the answer for the U.S. and western-aligned nations, then why not wholeheartedly endorse renewables? Because renewables are intermittent, unreliable, and cannot generate on-demand power for the grid. The Texas grid debacle’s <a href="https://thefederalist.com/2021/02/18/texass-blackouts-are-the-result-of-unreliable-green-energy/">main culprit</a> was wind turbine mismanagement, reliance on a source of energy that suffers disruptions, and spending billions of <a href="https://lifepowered.org/new-research-examines-last-decade-of-federal-energy-subsidies/">taxpayer monies</a> for renewables instead of fortifying fossil fuel and nuclear power plants. Maybe in the future wind turbines and solar panels will move past their intermittent limitations.</p>



<p>Ambitious plans to curb fossil fuel and nuclear usage by the <a href="https://www.cfact.org/2021/03/01/bidens-renewables-push-in-a-fossil-fuel-world/?fbclid=IwAR2zaQrKS72fhM3-MwnPbKBTAmG4k-pkH3fv_s7YzcEb8HBNaWmba1OkITw">Biden administration</a> is <a href="https://www.cfact.org/2021/03/01/bidens-renewables-push-in-a-fossil-fuel-world/?fbclid=IwAR2zaQrKS72fhM3-MwnPbKBTAmG4k-pkH3fv_s7YzcEb8HBNaWmba1OkITw">foolish</a> when “the majority of world’s primary energy is still derived from fossil fuels (and) major economies are embracing fossil fuels at a record rate.” There are facts about renewables that need to be understood to keep electrical grid <a href="https://www.pacificresearch.org/power-outages-california-texas-next-the-u-s/">blackouts</a> from becoming a western phenomenon. The time for finger-pointing is over, and <a href="https://thehill.com/opinion/energy-environment/534914-we-must-go-honest-to-go-green?rl=1">honesty</a> about green energy constraints needs to be the norm.</p>



<p>A majority of industrial wind turbine energy to electricity projects are <a href="http://www.swlg.org.uk/uploads/6/3/3/8/6338077/spwln_final_small.pdf">environmentally destructive</a>, and a <a href="http://wiseenergy.org/Energy/Wind_Economics/Wind_Energy_Economics_101.pdf">net economic liability</a> to host communities, counties, states, and countries approving them. Since environmentalist <a href="https://californiapolicycenter.org/environmentalists-increase-influence-on-local-governments/">influence</a> is growing in the west, famous environmentalists such as <a href="http://billmckibben.com/">Bill McKibben</a> seemingly welcome this destruction, as opposed to understanding the wind and sun are net burdens on electrical grids. Significant evidence actually points to wind turbine farms being a <a href="http://wiseenergy.org/Energy/Wind_Other/Wind_&amp;_AGW_Full.pdf">climate detriment</a>. <a href="https://www.ref.org.uk/ref-blog/365-wind-power-economics-rhetoric-and-reality">Offshore wind</a> is worse than onshore wind for reliability, climate mitigation, and <a href="https://stopthesethings.com/2021/03/04/hide-seek-the-staggering-cost-of-offshore-wind-power-revealed/">economic feasibility</a>. Germany is the best example for how wind power has <a href="https://notrickszone.com/2020/11/17/pie-in-the-sky-germanys-green-energy-scheme-will-fail-from-astronomical-cost-says-energy-expert/">failed</a>, and will doom their clean energy transition.</p>



<p>The German electrical grid now uses <a href="https://stopthesethings.com/2021/02/09/coal-comfort-total-collapse-in-wind-solar-output-leaves-freezing-germans-desperate-for-coal-fired-power/">coal</a> overwhelmingly to <a href="https://notrickszone.com/2021/01/09/power-supply-fiasco-green-energy-blackout-hits-germany-fossil-fuels-to-the-rescue/">backstop</a> intermittent renewables. Berlin is now <a href="https://notrickszone.com/2021/01/19/last-ditch-effort-germany-weighs-electricity-rationing-scheme-to-stabilize-its-now-shaky-green-power-grid/">weighing</a> an “electricity rationing scheme to stabilize its now shake green power grid.” Even if Germany along with Texas had utility-scale battery systems they wouldn’t help. Utility-scale grid storage batteries aren’t <a href="https://www.windtaskforce.org/profiles/blogs/reality-check-regarding-utility-scale-battery-systems-during-a">capable</a> of replacing fossil fuels or nuclear when renewables fail; and <a href="https://www.eurasiareview.com/22012021-rare-earths-first-or-last-oped/">there aren&#8217;t enough</a> rare earth minerals in the world currently being mined to make battery systems for utilities a reality where enough electricity is stored for days and weeks at a time under any type of weather system or grid anomaly.</p>



<p>The Human Rights <a href="https://humanrights.wbcsd.org/project/human-rights-in-the-mineral-supply-chains-of-electric-vehicles/">abuses</a> mining for rare earths such as lithium, cobalt, nickel, and manganese is the untold story of this century.</p>



<p>Unless reality prevails in energy and electricity policies over green politics – blackouts are America’s future. Before COVID-19, <a href="https://www.timesrecordnews.com/story/opinion/2019/07/13/texas-producing-more-oil-natural-gas-than-rest-world/1708232001/">Texas</a> was the 3<sup>rd</sup> largest producer of oil and natural gas in the world, but still had a blackout. If it wasn’t for the over <a href="https://clearenergyalliance.com/project/texas-blackout-deception/">400 percent increase</a> in natural gas usage to restart the Texas grid it could have <a href="https://www.bloomberg.com/news/features/2021-02-20/texas-blackout-how-the-electrical-grid-failed?sref=5dj0X2VO">literally exploded</a> and taken months or years to turn the lights back on consistently. Now America’s energy supply is being decimated over a proposed Green New Deal, <a href="https://cei.org/blog/new-cei-video-series-looks-at-the-effects-of-green-new-deal-policies/">which doesn&#8217;t work</a> under current technological constraints.</p>



<p>“<a href="https://www.cfact.org/2021/02/09/the-real-reason-the-left-wants-only-wind-and-solar-to-supply-energy/">Energy physics</a>” dictates a modern world, or one straining to leave poverty cannot power itself on the wind and the sun. Australia is finding this out by unwisely closing economic output without having a plan for how “<a href="https://www.theaustralian.com.au/commentary/the-false-promises-of-greentech-energy/news-story/31cbeed93b4562377f43ed6a7d27f8c4">green-tech energy</a>” will overtake coal’s ability to have never-ending electricity. Green jobs are a <a href="https://www.cfact.org/2021/02/24/those-millions-of-new-green-jobs-are-going-to-china-and-india/">myth</a> since most of them go to India and <a href="https://www.breitbart.com/europe/2021/02/09/delingpole-green-jobs-collapse-in-germany-and-go-to-china-instead-what-a-surprise/">China</a>. Global and U.S. job growth depends on coal, or at the very least, <a href="https://financialpost.com/opinion/ross-mckitrick-natural-gas-is-vital-to-fuelling-ontario">natural gas</a> and nuclear.</p>



<p>Behind this growth are <a href="https://papundits.wordpress.com/2021/01/28/the-grid-everyone-knows-the-word-few-understand-it/">stable</a> grids that few understand. Winter storms and hot weather shouldn’t be reasons why grids don’t work by <a href="https://wattsupwiththat.com/2021/02/07/winter-storm-threatens-germanys-powerfreezing-hell-threatens-if-already-rickety-grid-collapses/">overreliance</a> on renewables, otherwise <a href="https://www.newsmax.com/larrybell/energy-shortages-costs-rationing/2021/01/29/id/1007790/">prepare</a> for “energy shortages, costs hikes and rationing.”</p>



<p>Wind power cannot at this time meet the needs for constant energy to electricity for grids – and it’s <a href="https://www.manhattancontrarian.com/blog/2021-2-17-texas-time-to-get-rid-of-this-ridiculous-wind-power">false</a> – to believe they are working as advertised. Taxpayer subsidies are being wasted on renewables as the recent <a href="https://www.heartland.org/news-opinion/news/noreasters-would-be-disastrous-to-a-green-america">Nor&#8217;easters</a>, Texas deep freeze, China’s record low temperatures and German embrace of coal has shown. The U.S. and world have genuine energy challenges. Possibly, wind, solar, and utility-scale batteries can play some role in consistent electricity. Until that takes place coal, natural gas, and nuclear are the only source of energy to electricity that provide this benefit for grids stabilization and human longevity.</p>



<p><em>Todd Royal, MPP is an energy consultant and author. He can be reached on Twitter @TCR_Consulting</em></p>

<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_bottom_1.txt'), array(100), array('align' => '', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => ''), array(), array()) -->
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 Inside Post */
google_ad_slot = "1862378485";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><!--/mfunc-->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82067" class="share-facebook sd-button share-icon" href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82067" class="share-twitter sd-button share-icon" href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/"
    dc:identifier="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/"
    dc:title="Coal Versus Wind, Renewables and Electrical Grids"
    trackback:ping="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/trackback/" />
</rdf:RDF>-->
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.capoliticalreview.com/top-stories/" rel="category tag">Top Stories</a></span> </div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-stories/coal-versus-wind-renewables-and-electrical-grids/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.capoliticalreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10854f5a5a" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1615303888" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="166f735664">[email&#160;protected]</a> <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.5" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><input type="hidden" id="ak_js" name="ak_js" value="84"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><div id="sidebar" class="sidebar widget-area"><div id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.capoliticalreview.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR 300x250 ATF */
google_ad_slot = "1387460671";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a target="_blank" href="http://www.usjf.net" rel="noopener">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/11/Lacey_Logo_for_USJF.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<a target="_blank" href="http://www.landslidecommunications.com" rel="noopener">
<img  style= "display: block;   margin-left: auto;   margin-right: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/06/landslide_banner_234x60.gif" width="234" height="70" />
</a>
</div>
		</div></div>
<div id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">

<a target="_blank" href="http://www.dmhandassociates.com/" rel="noopener">
<img style="display: block; margin-right: auto; margin-left: auto;" border="0" src="http://www.capoliticalreview.com/wp-content/uploads/2011/08/dmh_banner_234x60.jpg" width="234" height="60" />
</a>
</div>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
	#mc_embed_signup fieldset {position: relative;}
	#mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]--> 
<!--[if IE 7]>
<style type="text/css" media="screen">
	.mc-field-group {overflow:visible;}
</style>
<![endif]-->

<div id="mc_embed_signup">
<form action="https://CAPoliticalReview.us2.list-manage.com/subscribe/post?u=99a396202eef94ed9edbe94dd&amp;id=b855a22bd3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" style="font: normal 100% Arial, sans-serif;font-size: 10px;">
	<fieldset style="-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;border: 1px solid #ccc;padding-top: 1.5em;margin: .5em 0;background-color: #fff;color: #000;text-align: left;">
	<legend style="white-space: normal;text-transform: capitalize;font-weight: bold;color: #000;background: #fff;padding: .5em 1em;border: 1px solid #ccc;-moz-border-radius: 4px;border-radius: 4px;-webkit-border-radius: 4px;font-size: 1.2em;"><span>Enter Your Email Address To Get A Free Subscription To The CPR Newsletter</span></legend>
<div class="indicate-required" style="text-align: right;font-style: italic;overflow: hidden;color: #000;margin: 0 9% 0 0;">* indicates required</div>
<div class="mc-field-group" style="margin: 1.3em 5%;clear: both;overflow: hidden;">
<label for="mce-EMAIL" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
</label>
<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
		<div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0 5%;clear: both;">
			<div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: FBE3E4;color: #D12F19;"></div>
			<div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
		</div>
		<div><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn" style="clear: both;width: auto;display: block;margin: 1em 0 1em 5%;"></div>
	</fieldset>	
	<a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Rectangle 1 */
google_ad_slot = "4578541692";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="http://www.capoliticalreview.com/top-stories/coal-versus-wind-renewables-and-electrical-grids/" aria-current="page">Coal Versus Wind, Renewables and Electrical Grids</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/trending/how-californias-recall-rules-could-spell-trouble-for-gavin-newsom/">How California’s Recall Rules Could Spell Trouble For Gavin Newsom</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/trump-sent-a-cease-and-desist-to-the-rnc-demanding-they-stop-using-his-name/">Trump Sent a Cease-and-Desist to the RNC Demanding They Stop Using His Name</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/san-fran-sister-city-thinks-homosexuals-are-mentally-ill/">San Fran “Sister City” Thinks Homosexuals are Mentally Ill.</a>
									</li>
											<li>
					<a href="http://www.capoliticalreview.com/capoliticalnewsandviews/turns-out-wapo-ridiculed-masks-called-them-useless-in-april-2020-heres-what-changed/">Turns Out WaPo Ridiculed Masks &#038; Called Them &#8216;Useless&#8217; in April 2020. Here&#8217;s What Changed</a>
									</li>
					</ul>

		</div></div>
<div id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "AFgKmiutVP6oMF9iGXlLbMwVX73LFYhjwrPrdkR7",
         template: "NM07"
    });

</script></div>
		</div></div>
<div id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR- Sidebar Bottom */
google_ad_slot = "2492538324";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="text-34" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://presscalifornia.com" target="_blank" rel="noopener"><img src="http://www.capoliticalreview.com/wp-content/uploads/2020/02/Presscal.banner300.png" /></a></p>
</div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/California-Political-Review/203126529724371" width="292" show_faces="true" stream="false" header="true"></fb:like-box></div>
		</div></div>
<div id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With CPR On Twitter </h4>
			<div class="textwidget"><a href="https://twitter.com/CAPoliticalRev" class="twitter-follow-button" data-show-count="true" data-size="large">Follow California Political Review</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br />
<script charset="utf-8" src="https://widgets.twimg.com/j/2/widget.js"></script>
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 5,
  interval: 30000,
  width: 'auto',
  height: 300,
  theme: {
    shell: {
      background: '#012670',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0073ff'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('CAPoliticalRev').start();
</script></div>
		</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div><!-- end #sidebar-bottom --></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2021 <a href="http://www.capoliticalreview.com">California Political Review</a> · Designed by <a href="http://www.keywebconsulting.com"> Key Web Consulting</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="http://www.capoliticalreview.com/wp-login.php" id="social_login">Log in</a></p></div></div></div></div>
<!--Ad Injection mfunc mode ad code--><!--mfunc adshow_display_ad_file_v2(array('ad_footer_1.txt'), array(100), array('align' => 'center', 'clear' => '', 'margin_top' => '', 'margin_bottom' => '', 'padding_top' => '', 'padding_bottom' => '3'), array(), array()) -->

<div style='padding-bottom:3px;'><center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6656341403458382";
/* CPR Footer Banner */
google_ad_slot = "0479988811";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div><!--/mfunc-->
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "550px",height: "300px",timer: 27000,duration: 800,loop: 1,effect: "right",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.capoliticalreview.com\/top-stories\/coal-versus-wind-renewables-and-electrical-grids\/":82067};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/top-stories/coal-versus-wind-renewables-and-electrical-grids/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.capoliticalreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.5' id='anti-spam-script-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.15' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6' id='jflow-js'></script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.capoliticalreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'20131417',post:'82067',tz:'-8',srv:'www.capoliticalreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '20131417', '82067' ]);
</script>
</body></html>
